
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gwcommonwealth.com/content/tncms/live/" />
<meta name="keywords" content="charles m. dunagin, common sense, joe manchin, bobby harrison, fuel tax, tax cuts, road and bridge maintenance and repair, state lottery, medicaid expansion" />
<meta name="news_keywords" content="charles m. dunagin, common sense, joe manchin, bobby harrison, fuel tax, tax cuts, road and bridge maintenance and repair, state lottery, medicaid expansion" />
<meta name="description" content="WASHINGTON &mdash; Sen. Joe Manchin of West Virginia is an anomaly at the U.S. Capitol: a &ldquo;moderate Democrat.&rdquo; There used to be a lot more of them in Congress than" />
<meta name="author" content="CHARLES M. DUNAGINContributing Columnist" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gwcommonwealth.com/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/c/b8/cb851d9e-82d5-11df-aea1-001cc4c002e0/58e674630a192.image.jpg?resize=300%2C379" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="379" />
<meta property="og:title" content="Common sense is lacking everywhere" />
<meta property="og:description" content="WASHINGTON &mdash; Sen. Joe Manchin of West Virginia is an anomaly at the U.S. Capitol: a &ldquo;moderate Democrat.&rdquo; There used to be a lot more of them in Congress than" />
<meta property="og:site_name" content="The Greenwood Commonwealth" />
<meta property="og:section" content="Columns" />
<meta property="fb:app_id" content="614377895306889" />
<meta property="article:publisher" content="https://www.facebook.com/Greenwood-Commonwealth-124739724245845/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gwcommonwealth" />
<meta name="twitter:image:alt" content="Charles M. Dunagin" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/live/global/resources/styles/site.css?_dc=1487890419"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/live/libraries/flex/components/site/resources/styles/addtohomescreen.css?_dc=1494349127"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/opinion\/columns","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"CHARLES M. DUNAGIN<BR>Contributing Columnist","id":"0eceb23a-807d-11eb-9173-bf28c8759efc","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":271},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-75225316-18"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10479/cc.js?ns=_cc10479" id="LOTCC_10479"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10479.add('tp', 'TNNW');
		_cc10479.add('act', ' User Login');
		_cc10479.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10479.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "140,144,147,5552", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.storage.154cad4f747465ef56d6a4240b4ae54c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["charles m. dunagin","common sense","joe manchin","bobby harrison","fuel tax","tax cuts","road and bridge maintenance and repair","state lottery","medicaid expansion"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/gwcommonwealth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/gwcommonwealth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/gwcommonwealth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/gwcommonwealth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/gwcommonwealth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/gwcommonwealth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/gwcommonwealth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/gwcommonwealth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/gwcommonwealth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/gwcommonwealth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwcommonwealth.com/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1610157'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-1610157').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1610157'].setTargeting('pos', ['block-leaderboard-topbar','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwcommonwealth.com/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1615405'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1615405').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1615405'].setTargeting('pos', ['block-leaderboard-topbar','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwcommonwealth.com/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90], [970,250], [970,90]]).addSize([1200, 0], [[728,90], [970,250], [970,90]]).build();
                gptAdSlots['ad-1610162'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-1610162').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1610162'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwcommonwealth.com/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1610170'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1610170').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1610170'].setTargeting('pos', ['block-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwcommonwealth.com/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1610172'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1610172').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1610172'].setTargeting('pos', ['block-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"4257e1ce-802a-11eb-9d30-6ffc78601440-1368069","asset_id":"4257e1ce-802a-11eb-9d30-6ffc78601440","title":"Should Greenwood and Leflore County rescind their mask mandates?","url":"\/poll_4257e1ce-802a-11eb-9d30-6ffc78601440.html","results":"https:\/\/www.gwcommonwealth.com\/poll_4257e1ce-802a-11eb-9d30-6ffc78601440.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwcommonwealth.com/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1610173'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1610173').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1610173'].setTargeting('pos', ['block-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwcommonwealth.com/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90], [970,250], [970,90]]).addSize([1200, 0], [[728,90], [970,250], [970,90]]).build();
                gptAdSlots['ad-1610166'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-1610166').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1610166'].setTargeting('pos', ['block-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Common sense is lacking everywhere | Columns | gwcommonwealth.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gwcommonwealth.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/2b27d0f0-08e6-11e7-8153-bba0d4671482.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Common sense is lacking everywhere | Columns | gwcommonwealth.com" href="http://www.gwcommonwealth.com/search/?f=rss&amp;t=article&amp;c=opinion/columns&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gwcommonwealth.com/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W7F389P');</script>
<!-- End Google Tag Manager -->

<!-- Anti-flicker snippet (recommended)  -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-W7F389P':true});</script><!-- CRM #621187 #tntracking @albohall -->
        <script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/live/libraries/flex/components/site/resources/scripts/addtohomescreen.js?_dc=1510613552"></script>
        <script>
        addToHomescreen();
        </script>
        <script id="dotconnect-gpt-load" type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        
        





        
        
               

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-0eceb23a-807d-11eb-9173-bf28c8759efc  section-opinion section-columns type-article infinity-disabled" data-path="/opinion/columns">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gwcommonwealth.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fcolumns&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=CHARLES+M.+DUNAGIN%3CBR%3EContributing+Columnist&amp;tncms.asset.id=0eceb23a-807d-11eb-9173-bf28c8759efc&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=271&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-75225316-18&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please log in, or sign up for a new account and purchase a subscription for as little as $1 to keep reading. (Free onetime 30-day trial also available.)</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            <a class="btn btn-default btn-block" href="/site/services/?referer_url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fopinion%2Fcolumns%2Farticle_0eceb23a-807d-11eb-9173-bf28c8759efc.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.gwcommonwealth.com/users/login/?referer_url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fopinion%2Fcolumns%2Farticle_0eceb23a-807d-11eb-9173-bf28c8759efc.html">Log In</a>
                        </div>
                    </div>

                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default" href="/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gwcommonwealth.com%252Fopinion%252Fcolumns%252Farticle_0eceb23a-807d-11eb-9173-bf28c8759efc.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(140);
                
                bloxServiceIDs.push(144);
                
                bloxServiceIDs.push(147);
                
                bloxServiceIDs.push(5552);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gwcommonwealth.com/tncms/admin/editorial-asset/?edit=0eceb23a-807d-11eb-9173-bf28c8759efc"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1368138" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1368138" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gwcommonwealth.com/users/signup/?referer_url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fopinion%2Fcolumns%2Farticle_0eceb23a-807d-11eb-9173-bf28c8759efc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gwcommonwealth.com/users/login/?referer_url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fopinion%2Fcolumns%2Farticle_0eceb23a-807d-11eb-9173-bf28c8759efc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gwcommonwealth.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1368138').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gwcommonwealth.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gwcommonwealth.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gwcommonwealth.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1368138').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gwcommonwealth.com/users/logout/" id="user-logout-form-1368138"><input type="hidden" name="referer_url" value="https://www.gwcommonwealth.com/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/top_stories/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_courts/"  class="nav-link tnt-section-policecourts">Police/Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/religion_news/"  class="nav-link tnt-section-religion-news">Religion News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary/obituary_announcement/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/my_two_cents/"  class="nav-link tnt-section-my-two-cents">My Two Cents</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/my_two_cents/"  class="nav-link tnt-section-submit-my-two-cents">Submit My Two Cents</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/weddings_and_engagements/"  class="nav-link tnt-section-weddings-and-engagements">Weddings and Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding"  class="nav-link tnt-section-submit-a-wedding-announcement">Submit a Wedding Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement"  class="nav-link tnt-section-submit-an-engagement-announcement">Submit an Engagement Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth"  class="nav-link tnt-section-submit-a-birth-announcement">Submit a Birth Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary"  class="nav-link tnt-section-submit-an-anniversary-announcement">Submit an Anniversary Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://gwcommonwealth.newspapers.com/?xid=1040"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/our_newspaper/"  class="nav-link tnt-section-our-newspaper">Our Newspaper</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our_newspaper/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our_newspaper/online_comment_policy.html"  class="nav-link tnt-section-online-comment-policy">Online Comment Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our_newspaper/home_delivery.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our_newspaper/how_to_advertise/"  class="nav-link tnt-section-how-to-advertise">How to Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our_newspaper/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-receive-e-mail-updates">Receive E-Mail Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our_newspaper/staff_directory.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_your_news/"  class="nav-link tnt-section-submit-your-news-or-comment">Submit Your News or Comment</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-1" data-target="#mobile-nav-right-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-2" data-target="#mobile-nav-right-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/"  class="nav-link tnt-section-apartments">Apartments</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1368134" class="tncms-block hidden-md hidden-lg"><section id="block-1368134" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1368134" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1368134" aria-labelledby="site-search-button-1368134" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1368134-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1368134-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1368134-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1368134').submit();
        return false;
    });

    $('#site-search-1368134').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1368134 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1368134 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1368134-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1368135" class="tncms-block"><div class="follow-links-1368135 default">
    
    <section id="block-1368135" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Greenwood-Commonwealth-124739724245845/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/gwcommonwealth/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gwcommonwealth.com",
  "sameAs" : ["https://www.facebook.com/Greenwood-Commonwealth-124739724245845/","http://twitter.com/gwcommonwealth/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1368133" class="tncms-block"><ul id="site-search-1368133-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1368133" aria-labelledby="site-search-button-1368133" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1368133-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1368133-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1368133" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1368133-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1368133').submit();
        return false;
    });

    $('#site-search-1368133').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1368133 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1368133 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1368133-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1368137" class="tncms-block"><div id="user-controls-1368137" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gwcommonwealth.com/users/signup/?referer_url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fopinion%2Fcolumns%2Farticle_0eceb23a-807d-11eb-9173-bf28c8759efc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gwcommonwealth.com/users/login/?referer_url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fopinion%2Fcolumns%2Farticle_0eceb23a-807d-11eb-9173-bf28c8759efc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gwcommonwealth.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1368137').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gwcommonwealth.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gwcommonwealth.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gwcommonwealth.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1368137').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gwcommonwealth.com/users/logout/" id="user-logout-form-1368137"><input type="hidden" name="referer_url" value="https://www.gwcommonwealth.com/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1610157" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1610157" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1610157');
                        googletag.pubads().refresh([gptAdSlots['ad-1610157']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1368139" class="tncms-block"><div id="weather-1368139" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=38930" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">59&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="38930"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1368139 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greenwood, MS
                                
                                 <small>(38930)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny. High 73F. Winds S at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly to mostly cloudy. Low near 55F. Winds SSE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 9, 2021 @ 9:35 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=38930"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1368085" class="tncms-block a"><section id="block-1368085" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/5766f1e2-842d-11e7-9aa8-dba8eae59972.png?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/5766f1e2-842d-11e7-9aa8-dba8eae59972.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/5766f1e2-842d-11e7-9aa8-dba8eae59972.png?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/5766f1e2-842d-11e7-9aa8-dba8eae59972.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/5766f1e2-842d-11e7-9aa8-dba8eae59972.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/5766f1e2-842d-11e7-9aa8-dba8eae59972.png?resize=540%2C106 540w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/5766f1e2-842d-11e7-9aa8-dba8eae59972.png?resize=640%2C126 640w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/5766f1e2-842d-11e7-9aa8-dba8eae59972.png?resize=750%2C148 750w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/5766f1e2-842d-11e7-9aa8-dba8eae59972.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="900"
                height="177"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1370469" class="tncms-block"><section id="block-1370469" class="block emphasis-h3   " >photo by Johnny Jennings</section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
<div class="row">
    <div class="hidden-md hidden-lg mobile-ad-top"><div id="tncms-region-global-custom-mobile-ad" class="tncms-region "><div id="tncms-block-1615405" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1615405" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1615405');
                        googletag.pubads().refresh([gptAdSlots['ad-1615405']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1368130" class="tncms-block"><section id="block-1368130" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=540%2C106 540w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=640%2C126 640w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=750%2C147 750w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=990%2C194 990w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=1035%2C203 1035w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=1200%2C236 1200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=1333%2C262 1333w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=1476%2C290 1476w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=2008%2C394 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="4812"
                height="945"
                alt=""></a></div></section></div><div id="tncms-block-1371556" class="tncms-block"><section id="block-1371556" class="block emphasis-h3   " >Johnny Jennings</section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-search-listings"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Search Listings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-homes"  href="/classifieds/housing/sale/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet/"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-merchandise"  href="/classifieds/sale/"  tabindex="0">
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-apartments"  href="/classifieds/housing/rent/"  tabindex="0">
                    <span class="nav-label">Apartments</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-top-stories"  href="/news/top_stories/"  tabindex="0">
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-policecourts"  href="/news/police_courts/"  tabindex="0">
                    <span class="nav-label">Police/Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion-news"  href="/news/religion_news/"  tabindex="0">
                    <span class="nav-label">Religion News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/state_news/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary/obituary_announcement/"  tabindex="0">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-my-two-cents"  href="/opinion/my_two_cents/"  tabindex="0">
                    <span class="nav-label">My Two Cents</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-my-two-cents"  href="/site/forms/online_services/my_two_cents/"  tabindex="0">
                    <span class="nav-label">Submit My Two Cents</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-features"  href="/lifestyle/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/lifestyle/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings-and-engagements"  href="/lifestyle/weddings_and_engagements/"  tabindex="0">
                    <span class="nav-label">Weddings and Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/lifestyle/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/lifestyle/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-wedding-announcement"  href="/site/forms/announcements/wedding"  tabindex="0">
                    <span class="nav-label">Submit a Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-engagement-announcement"  href="/site/forms/announcements/engagement"  tabindex="0">
                    <span class="nav-label">Submit an Engagement Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-birth-announcement"  href="/site/forms/announcements/birth"  tabindex="0">
                    <span class="nav-label">Submit a Birth Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-anniversary-announcement"  href="/site/forms/announcements/anniversary"  tabindex="0">
                    <span class="nav-label">Submit an Anniversary Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/public_notices/"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="https://gwcommonwealth.newspapers.com/?xid=1040"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-our-newspaper"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/our_newspaper/"  tabindex="0">
                    <span class="nav-label">Our Newspaper</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/our_newspaper/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-comment-policy"  href="/our_newspaper/online_comment_policy.html"  tabindex="0">
                    <span class="nav-label">Online Comment Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/our_newspaper/home_delivery.html"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-to-advertise"  href="/our_newspaper/how_to_advertise/"  tabindex="0">
                    <span class="nav-label">How to Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/our_newspaper/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-receive-e-mail-updates"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Receive E-Mail Updates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/our_newspaper/staff_directory.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-your-news-or-comment"  href="/site/forms/online_services/submit_your_news/"  tabindex="0">
                    <span class="nav-label">Submit Your News or Comment</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1610162" class="tncms-block 0padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1610162" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1610162');
                        googletag.pubads().refresh([gptAdSlots['ad-1610162']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-cb851d9e-82d5-11df-aea1-001cc4c002e0" class="modal fullscreen in modal-image image-mugshot modal-cb851d9e-82d5-11df-aea1-001cc4c002e0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/c/b8/cb851d9e-82d5-11df-aea1-001cc4c002e0/58e674630a192.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/c/b8/cb851d9e-82d5-11df-aea1-001cc4c002e0/58e674630a192.image.jpg?resize=150%2C190 150w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/c/b8/cb851d9e-82d5-11df-aea1-001cc4c002e0/58e674630a192.image.jpg?resize=200%2C253 200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/c/b8/cb851d9e-82d5-11df-aea1-001cc4c002e0/58e674630a192.image.jpg?resize=225%2C284 225w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/c/b8/cb851d9e-82d5-11df-aea1-001cc4c002e0/58e674630a192.image.jpg?resize=300%2C379 300w"
                    sizes="100vw"
                    
                    width="300"
                    height="379"
                    alt="Charles M. Dunagin"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cb851d9e-82d5-11df-aea1-001cc4c002e0" data-target=".caption-inner-modal-image-cb851d9e-82d5-11df-aea1-001cc4c002e0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cb851d9e-82d5-11df-aea1-001cc4c002e0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Dunagin</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwcommonwealth.com%2Fimage_cb851d9e-82d5-11df-aea1-001cc4c002e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_cb851d9e-82d5-11df-aea1-001cc4c002e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb851d9e-82d5-11df-aea1-001cc4c002e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charles%20M.%20Dunagin&via=gwcommonwealth&url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fimage_cb851d9e-82d5-11df-aea1-001cc4c002e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_cb851d9e-82d5-11df-aea1-001cc4c002e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb851d9e-82d5-11df-aea1-001cc4c002e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gwcommonwealth.com/image_cb851d9e-82d5-11df-aea1-001cc4c002e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_cb851d9e-82d5-11df-aea1-001cc4c002e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb851d9e-82d5-11df-aea1-001cc4c002e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwcommonwealth.com/tncms/asset/editorial/cb851d9e-82d5-11df-aea1-001cc4c002e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb851d9e-82d5-11df-aea1-001cc4c002e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Greenwood%20Commonwealth%5D%20Charles%20M.%20Dunagin&body=https%3A%2F%2Fwww.gwcommonwealth.com%2Fimage_cb851d9e-82d5-11df-aea1-001cc4c002e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb851d9e-82d5-11df-aea1-001cc4c002e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_cb851d9e-82d5-11df-aea1-001cc4c002e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb851d9e-82d5-11df-aea1-001cc4c002e0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb851d9e-82d5-11df-aea1-001cc4c002e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb851d9e-82d5-11df-aea1-001cc4c002e0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb851d9e-82d5-11df-aea1-001cc4c002e0" class="save-list-cb851d9e-82d5-11df-aea1-001cc4c002e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb851d9e-82d5-11df-aea1-001cc4c002e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cb851d9e-82d5-11df-aea1-001cc4c002e0 img { max-height: 379px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0eceb23a-807d-11eb-9173-bf28c8759efc" class="asset article-personality" data-url="https://www.gwcommonwealth.com/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/c/b8/cb851d9e-82d5-11df-aea1-001cc4c002e0/58e674630a192.image.jpg?resize=300%2C379">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="379">
        </div>
        <meta itemprop="name" content="gwcommonwealth.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gwcommonwealth.com/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gwcommonwealth.com\/tncms\/search\/mlt\/?origin=0eceb23a-807d-11eb-9173-bf28c8759efc&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0eceb23a-807d-11eb-9173-bf28c8759efc","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0eceb23a-807d-11eb-9173-bf28c8759efc" class="asset-paging">
                <div id="paging-prev-0eceb23a-807d-11eb-9173-bf28c8759efc" class="paging-link prev offset"></div>
                <div id="paging-next-0eceb23a-807d-11eb-9173-bf28c8759efc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Common sense is lacking everywhere
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By CHARLES M. DUNAGIN<BR>Contributing Columnist</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-09T02:00:00-06:00" class="tnt-date asset-date text-muted">
            Mar 9, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-03-09T02:00:00-06:00" class="tnt-date asset-date text-muted">Mar 9, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-09T08:42:26-06:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-09T02:00:00-06:00">
    <meta itemprop="datePublished" content="2021-03-09T02:00:00-06:00">
    <meta itemprop="dateModified" content="2021-03-09T02:42:26-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwcommonwealth.com%2Fopinion%2Fcolumns%2Farticle_0eceb23a-807d-11eb-9173-bf28c8759efc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0eceb23a-807d-11eb-9173-bf28c8759efc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Common%20sense%20is%20lacking%20everywhere&via=gwcommonwealth&url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fopinion%2Fcolumns%2Farticle_0eceb23a-807d-11eb-9173-bf28c8759efc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0eceb23a-807d-11eb-9173-bf28c8759efc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gwcommonwealth.com/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0eceb23a-807d-11eb-9173-bf28c8759efc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwcommonwealth.com/tncms/asset/editorial/0eceb23a-807d-11eb-9173-bf28c8759efc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0eceb23a-807d-11eb-9173-bf28c8759efc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Greenwood%20Commonwealth%5D%20Common%20sense%20is%20lacking%20everywhere&body=https%3A%2F%2Fwww.gwcommonwealth.com%2Fopinion%2Fcolumns%2Farticle_0eceb23a-807d-11eb-9173-bf28c8759efc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0eceb23a-807d-11eb-9173-bf28c8759efc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-cb851d9e-82d5-11df-aea1-001cc4c002e0" data-toggle="modal" data-instance="#gallery-items-0eceb23a-807d-11eb-9173-bf28c8759efc-photo-modal" data-target="#photo-carousel-0eceb23a-807d-11eb-9173-bf28c8759efc">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="379">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/c/b8/cb851d9e-82d5-11df-aea1-001cc4c002e0/58e674630a192.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/c/b8/cb851d9e-82d5-11df-aea1-001cc4c002e0/58e674630a192.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Charles M. Dunagin"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="379"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/c/b8/cb851d9e-82d5-11df-aea1-001cc4c002e0/58e674630a192.image.jpg?resize=150%2C190 150w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/c/b8/cb851d9e-82d5-11df-aea1-001cc4c002e0/58e674630a192.image.jpg?resize=200%2C253 200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/c/b8/cb851d9e-82d5-11df-aea1-001cc4c002e0/58e674630a192.image.jpg?resize=225%2C284 225w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/c/b8/cb851d9e-82d5-11df-aea1-001cc4c002e0/58e674630a192.image.jpg?resize=300%2C379 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Dunagin</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">

            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0eceb23a-807d-11eb-9173-bf28c8759efc" data-smart-adunit="/132916964/gwcommonwealth.com/opinion/columns">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        

                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwcommonwealth.com%2Fopinion%2Fcolumns%2Farticle_0eceb23a-807d-11eb-9173-bf28c8759efc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0eceb23a-807d-11eb-9173-bf28c8759efc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Common%20sense%20is%20lacking%20everywhere&via=gwcommonwealth&url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fopinion%2Fcolumns%2Farticle_0eceb23a-807d-11eb-9173-bf28c8759efc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0eceb23a-807d-11eb-9173-bf28c8759efc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gwcommonwealth.com/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0eceb23a-807d-11eb-9173-bf28c8759efc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwcommonwealth.com/tncms/asset/editorial/0eceb23a-807d-11eb-9173-bf28c8759efc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0eceb23a-807d-11eb-9173-bf28c8759efc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Greenwood%20Commonwealth%5D%20Common%20sense%20is%20lacking%20everywhere&body=https%3A%2F%2Fwww.gwcommonwealth.com%2Fopinion%2Fcolumns%2Farticle_0eceb23a-807d-11eb-9173-bf28c8759efc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0eceb23a-807d-11eb-9173-bf28c8759efc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0eceb23a-807d-11eb-9173-bf28c8759efc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0eceb23a-807d-11eb-9173-bf28c8759efc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0eceb23a-807d-11eb-9173-bf28c8759efc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0eceb23a-807d-11eb-9173-bf28c8759efc" class="save-list-0eceb23a-807d-11eb-9173-bf28c8759efc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0eceb23a-807d-11eb-9173-bf28c8759efc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90673"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90673"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>WASHINGTON — Sen. Joe Manchin of West Virginia is an anomaly at the U.S. Capitol: a “moderate Democrat.” There used to be a lot more of them in Congress than there are now.</p></div><div class="subscriber-preview"><p>Considered to be a swing vote in a Senate divided 50-50 by party, Manchin is currently drawing a lot of attention, appearing Sunday on multiple television talk shows.</p></div><div class="subscriber-only"><p>In one of them he opined that “common sense is not real common in Washington.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Few at the Mississippi State Capitol would disagree with that opinion, especially the Republicans.</p></div><div class="subscriber-only"><p>But the lack of common sense could be applied to them just as well.</p></div><div class="subscriber-only"><p>Bobby Harrison, Mississippi Today’s senior Capitol reporter, revealed some interesting figures in a column this past weekend about the jockeying under way in the Legislature over highway, road and bridge funding.</p></div><div class="subscriber-only"><p>According to his calculations, sales tax revenue in Mississippi grew about 156% between 1989 and 2019. Revenue from the state income tax increased 365%.</p></div><div class="subscriber-only"><p>Meanwhile, during the same period, revenue from the 18.4 cent per gallon motor fuel tax grew nearly 40%, far less than the other revenue streams.</p></div><div class="subscriber-only"><p>Harrison pointed out that the gasoline/diesel tax provides more than half of state funding for the Department of Transportation, and it is not growing fast enough to keep up with inflation, as vehicles are getting better mileage and some are switching to electricity.</p></div><div class="subscriber-only"><p>Common sense would dictate that the motor fuel tax should be increased at least enough to partially keep up with inflation. It should have been increased years ago.</p></div><div class="subscriber-only"><p>Conservatives in the House who are promoting raising the sales tax on just about everything but groceries — thank goodness they want to lower that tax — saying they favor taxing consumption instead of income.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Well, the fuel tax is a consumer tax, or it could be called a use tax. Moreover, people from out of state going through Mississippi on the highway system help pay it when and if they stop and buy fuel.</p></div><div class="subscriber-only"><p>Rather than just raise the fuel tax, the governors and legislatures, past and present, have tried other ways to fund road and bridge maintenance.</p></div><div class="subscriber-only"><p>In a 2018 special session, when they enacted a state lottery, they dedicated the first $80 million of that revenue annually for state highway work. This was far short of the $300 million studies showed was needed for highway work at the time.</p></div><div class="subscriber-only"><p>Now a bill has made its way through the Senate that would transfer that money to the local level to help pay for roads and bridges impacted by legislation in the same bill raising the weight limits on big trucks.</p></div><div class="subscriber-only"><p>No question the local roads and bridges being beat up by log trucks and ice storms need a lot of work.</p></div><div class="subscriber-only"><p>I drove on some rural roads in four South Mississippi counties over the weekend and found some terrible ones in each county. In one area, where there is a lot of logging, a couple of roads were nearly impassable.</p></div><div class="subscriber-only"><p>Harrison predicts that a “fight over the lottery revenue, pitting state roads and bridges against local roads and bridges, will play out during the final days of the legislative session.”</p></div><div class="subscriber-only"><p>What they should do is just raise the fuel tax to a reasonable level and also figure out a way to require those operating electric vehicles who also use the roads to pay their fair share of the cost of maintaining them. There will be more electric-powered cars in the future.</p></div><div class="subscriber-only"><p>And Mississippi, like the majority of other states, should accept the big dollars the federal government would send us to expand Medicaid to cover the working poor, a move that would improve health care, boost the economy and possibly save some rural hospitals.</p></div><div class="subscriber-only"><p>Both of the above, of course, would require some common sense. And, as Manchin said about Washington, there’s not an overabundance of that at the state Capitol.</p></div><div class="subscriber-only"><p>• <em>Charles M. Dunagin is the retired editor and publisher of the Enterprise-Journal in McComb. He lives in Oxford.</em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90673"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwcommonwealth.com%2Fopinion%2Fcolumns%2Farticle_0eceb23a-807d-11eb-9173-bf28c8759efc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0eceb23a-807d-11eb-9173-bf28c8759efc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Common%20sense%20is%20lacking%20everywhere&via=gwcommonwealth&url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fopinion%2Fcolumns%2Farticle_0eceb23a-807d-11eb-9173-bf28c8759efc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0eceb23a-807d-11eb-9173-bf28c8759efc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gwcommonwealth.com/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0eceb23a-807d-11eb-9173-bf28c8759efc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwcommonwealth.com/tncms/asset/editorial/0eceb23a-807d-11eb-9173-bf28c8759efc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0eceb23a-807d-11eb-9173-bf28c8759efc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Greenwood%20Commonwealth%5D%20Common%20sense%20is%20lacking%20everywhere&body=https%3A%2F%2Fwww.gwcommonwealth.com%2Fopinion%2Fcolumns%2Farticle_0eceb23a-807d-11eb-9173-bf28c8759efc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0eceb23a-807d-11eb-9173-bf28c8759efc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0eceb23a-807d-11eb-9173-bf28c8759efc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0eceb23a-807d-11eb-9173-bf28c8759efc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0eceb23a-807d-11eb-9173-bf28c8759efc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0eceb23a-807d-11eb-9173-bf28c8759efc" class="save-list-0eceb23a-807d-11eb-9173-bf28c8759efc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0eceb23a-807d-11eb-9173-bf28c8759efc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-lg-pull-8 col-md-pull-0 col-sm-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-cb851d9e-82d5-11df-aea1-001cc4c002e0">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="379">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/c/b8/cb851d9e-82d5-11df-aea1-001cc4c002e0/58e674630a192.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/c/b8/cb851d9e-82d5-11df-aea1-001cc4c002e0/58e674630a192.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Charles M. Dunagin"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="379"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/c/b8/cb851d9e-82d5-11df-aea1-001cc4c002e0/58e674630a192.image.jpg?resize=150%2C190 150w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/c/b8/cb851d9e-82d5-11df-aea1-001cc4c002e0/58e674630a192.image.jpg?resize=200%2C253 200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/c/b8/cb851d9e-82d5-11df-aea1-001cc4c002e0/58e674630a192.image.jpg?resize=225%2C284 225w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/c/b8/cb851d9e-82d5-11df-aea1-001cc4c002e0/58e674630a192.image.jpg?resize=300%2C379 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Dunagin</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22charles%20m.%20dunagin%22#tncms-source=keyword" class="tag-charles-m_-dunagin label label-default" data-tncms-track-dmp='search: charles-m_-dunagin'>Charles M. Dunagin</a>
            </li> <li>
                <a href="/search/?k=%22common%20sense%22#tncms-source=keyword" class="tag-common-sense label label-default" data-tncms-track-dmp='search: common-sense'>Common Sense</a>
            </li> <li>
                <a href="/search/?k=%22joe%20manchin%22#tncms-source=keyword" class="tag-joe-manchin label label-default" data-tncms-track-dmp='search: joe-manchin'>Joe Manchin</a>
            </li> <li>
                <a href="/search/?k=%22bobby%20harrison%22#tncms-source=keyword" class="tag-bobby-harrison label label-default" data-tncms-track-dmp='search: bobby-harrison'>Bobby Harrison</a>
            </li> <li>
                <a href="/search/?k=%22fuel%20tax%22#tncms-source=keyword" class="tag-fuel-tax label label-default" data-tncms-track-dmp='search: fuel-tax'>Fuel Tax</a>
            </li> <li>
                <a href="/search/?k=%22tax%20cuts%22#tncms-source=keyword" class="tag-tax-cuts label label-default" data-tncms-track-dmp='search: tax-cuts'>Tax Cuts</a>
            </li> <li>
                <a href="/search/?k=%22road%20and%20bridge%20maintenance%20and%20repair%22#tncms-source=keyword" class="tag-road-and-bridge-maintenance-and-repair label label-default" data-tncms-track-dmp='search: road-and-bridge-maintenance-and-repair'>Road And Bridge Maintenance And Repair</a>
            </li> <li>
                <a href="/search/?k=%22state%20lottery%22#tncms-source=keyword" class="tag-state-lottery label label-default" data-tncms-track-dmp='search: state-lottery'>State Lottery</a>
            </li> <li>
                <a href="/search/?k=%22medicaid%20expansion%22#tncms-source=keyword" class="tag-medicaid-expansion label label-default" data-tncms-track-dmp='search: medicaid-expansion'>Medicaid Expansion</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                     

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0eceb23a-807d-11eb-9173-bf28c8759efc" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/columns/article_0eceb23a-807d-11eb-9173-bf28c8759efc.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0eceb23a-807d-11eb-9173-bf28c8759efc" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.gwcommonwealth.com/users/login/?referer_url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fopinion%2Fcolumns%2Farticle_0eceb23a-807d-11eb-9173-bf28c8759efc.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1610170" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1610170" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1610170');
                        googletag.pubads().refresh([gptAdSlots['ad-1610170']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1368086" class="tncms-block"><section id="block-1368086" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1368086 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1368086" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1368086" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1368086" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1368086" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1368086" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_19e87956-7ec7-11eb-b36d-1345afb1ceaa.html">Child killed in house fire</a></li><li><a href="/news/article_c64e8808-7d5e-11eb-a943-5f59fe85f18c.html">Video of supervisor’s DUI arrest released</a></li><li><a href="/news/article_138775c8-7b82-11eb-af6a-b3e5c98878e6.html">17-year-old shooting victim dies</a></li><li><a href="/news/article_6b4918c0-724a-11eb-a4fb-eb987e29fa92.html">Family asks for help finding teen; reward offered</a></li><li><a href="/news/article_bfc97786-7b06-11eb-b15e-87b3eb19b10f.html">Shooting victim stable but critical; police seek suspect</a></li><li><a href="/lifestyle/article_749f3bb8-7c89-11eb-a711-a33c9a85f8ac.html">Pillow grad awarded accounting fellowship</a></li><li><a href="/obituaries/article_2c744b54-7c8d-11eb-bc2f-1b372affbe03.html">Dr. Barbara A. Newsome</a></li><li><a href="/news/article_685befa6-7c9b-11eb-862f-831d48f04a54.html">Reminder: City still requires masks</a></li><li><a href="/obituaries/article_7fe2002c-7c8a-11eb-9253-e344a31cc8bd.html">Clauzel ‘Candy Man’ Gamble Sr.</a></li><li><a href="/news/article_528428b0-7bd3-11eb-874a-af18e15adb59.html">Muddy vaccination site</a></li></ul></div>
        
        
            <div id="images-1368086" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_7eaf3078-7c9c-11eb-84ef-533fdac5c043.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Perkins wins honor, helps St. Francis"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/7/ea/7eaf3078-7c9c-11eb-84ef-533fdac5c043/604058ddd5d92.image.jpg?crop=200%2C200%2C321%2C33&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/7/ea/7eaf3078-7c9c-11eb-84ef-533fdac5c043/604058ddd5d92.image.jpg?crop=200%2C200%2C321%2C33&resize=200%2C200&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_d11464ec-7c9b-11eb-ae0e-5f7e1463a701.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Helping others"
                            class="img-responsive lazyload full default"
                            width="334"
                            height="334"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/d/11/d11464ec-7c9b-11eb-ae0e-5f7e1463a701/604057b3ef571.image.jpg?crop=334%2C334%2C127%2C118&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/d/11/d11464ec-7c9b-11eb-ae0e-5f7e1463a701/604057b3ef571.image.jpg?crop=334%2C334%2C127%2C118&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/d/11/d11464ec-7c9b-11eb-ae0e-5f7e1463a701/604057b3ef571.image.jpg?crop=334%2C334%2C127%2C118&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/d/11/d11464ec-7c9b-11eb-ae0e-5f7e1463a701/604057b3ef571.image.jpg?crop=334%2C334%2C127%2C118&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/d/11/d11464ec-7c9b-11eb-ae0e-5f7e1463a701/604057b3ef571.image.jpg?crop=334%2C334%2C127%2C118&resize=334%2C334&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_4f04204a-7d5f-11eb-bd30-cbe3ee7cb873.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Art in the park"
                            class="img-responsive lazyload full default"
                            width="334"
                            height="334"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/4/f0/4f04204a-7d5f-11eb-bd30-cbe3ee7cb873/60419f9ec4d6b.image.jpg?crop=334%2C334%2C418%2C200&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/4/f0/4f04204a-7d5f-11eb-bd30-cbe3ee7cb873/60419f9ec4d6b.image.jpg?crop=334%2C334%2C418%2C200&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/4/f0/4f04204a-7d5f-11eb-bd30-cbe3ee7cb873/60419f9ec4d6b.image.jpg?crop=334%2C334%2C418%2C200&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/4/f0/4f04204a-7d5f-11eb-bd30-cbe3ee7cb873/60419f9ec4d6b.image.jpg?crop=334%2C334%2C418%2C200&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/4/f0/4f04204a-7d5f-11eb-bd30-cbe3ee7cb873/60419f9ec4d6b.image.jpg?crop=334%2C334%2C418%2C200&resize=334%2C334&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_2b67def0-7d60-11eb-9ced-1fe3e43e4939.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Active shooter drill held at GHS"
                            class="img-responsive lazyload full default"
                            width="334"
                            height="334"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/2/b6/2b67def0-7d60-11eb-9ced-1fe3e43e4939/6041a112c168a.image.jpg?crop=334%2C334%2C219%2C228&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/2/b6/2b67def0-7d60-11eb-9ced-1fe3e43e4939/6041a112c168a.image.jpg?crop=334%2C334%2C219%2C228&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/2/b6/2b67def0-7d60-11eb-9ced-1fe3e43e4939/6041a112c168a.image.jpg?crop=334%2C334%2C219%2C228&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/2/b6/2b67def0-7d60-11eb-9ced-1fe3e43e4939/6041a112c168a.image.jpg?crop=334%2C334%2C219%2C228&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/2/b6/2b67def0-7d60-11eb-9ced-1fe3e43e4939/6041a112c168a.image.jpg?crop=334%2C334%2C219%2C228&resize=334%2C334&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_d3253104-78a8-11eb-b0bc-479b5e3e44f4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pillow, J.Z. George meet in archery shoot"
                            class="img-responsive lazyload full default"
                            width="830"
                            height="830"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/d/32/d3253104-78a8-11eb-b0bc-479b5e3e44f4/6039b8191f267.image.jpg?crop=830%2C830%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/d/32/d3253104-78a8-11eb-b0bc-479b5e3e44f4/6039b8191f267.image.jpg?crop=830%2C830%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/d/32/d3253104-78a8-11eb-b0bc-479b5e3e44f4/6039b8191f267.image.jpg?crop=830%2C830%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/d/32/d3253104-78a8-11eb-b0bc-479b5e3e44f4/6039b8191f267.image.jpg?crop=830%2C830%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/d/32/d3253104-78a8-11eb-b0bc-479b5e3e44f4/6039b8191f267.image.jpg?crop=830%2C830%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/d/32/d3253104-78a8-11eb-b0bc-479b5e3e44f4/6039b8191f267.image.jpg?crop=830%2C830%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/d/32/d3253104-78a8-11eb-b0bc-479b5e3e44f4/6039b8191f267.image.jpg?crop=830%2C830%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/d/32/d3253104-78a8-11eb-b0bc-479b5e3e44f4/6039b8191f267.image.jpg?crop=830%2C830%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/d/32/d3253104-78a8-11eb-b0bc-479b5e3e44f4/6039b8191f267.image.jpg?crop=830%2C830%2C207%2C0&resize=830%2C830&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_6316c652-73b7-11eb-b2d0-9300bd10cf91.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jermaine Whitehead"
                            class="img-responsive lazyload full default"
                            width="501"
                            height="501"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/6/31/6316c652-73b7-11eb-b2d0-9300bd10cf91/60316cdf13aa2.image.jpg?crop=501%2C501%2C127%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/6/31/6316c652-73b7-11eb-b2d0-9300bd10cf91/60316cdf13aa2.image.jpg?crop=501%2C501%2C127%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/6/31/6316c652-73b7-11eb-b2d0-9300bd10cf91/60316cdf13aa2.image.jpg?crop=501%2C501%2C127%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/6/31/6316c652-73b7-11eb-b2d0-9300bd10cf91/60316cdf13aa2.image.jpg?crop=501%2C501%2C127%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/6/31/6316c652-73b7-11eb-b2d0-9300bd10cf91/60316cdf13aa2.image.jpg?crop=501%2C501%2C127%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/6/31/6316c652-73b7-11eb-b2d0-9300bd10cf91/60316cdf13aa2.image.jpg?crop=501%2C501%2C127%2C0&resize=501%2C501&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_40e0c2a0-6ce0-11eb-8c40-0f49e945ee22.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boosting Pillow"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/4/0e/40e0c2a0-6ce0-11eb-8c40-0f49e945ee22/6025f298b654e.image.jpg?crop=200%2C200%2C259%2C28&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/4/0e/40e0c2a0-6ce0-11eb-8c40-0f49e945ee22/6025f298b654e.image.jpg?crop=200%2C200%2C259%2C28&resize=200%2C200&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_dfea4fa2-7324-11eb-bffa-8b6a4e6b8f48.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fire destroys house"
                            class="img-responsive lazyload full default"
                            width="333"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/d/fe/dfea4fa2-7324-11eb-bffa-8b6a4e6b8f48/603076aeac585.image.jpg?crop=333%2C333%2C347%2C305&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/d/fe/dfea4fa2-7324-11eb-bffa-8b6a4e6b8f48/603076aeac585.image.jpg?crop=333%2C333%2C347%2C305&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/d/fe/dfea4fa2-7324-11eb-bffa-8b6a4e6b8f48/603076aeac585.image.jpg?crop=333%2C333%2C347%2C305&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/d/fe/dfea4fa2-7324-11eb-bffa-8b6a4e6b8f48/603076aeac585.image.jpg?crop=333%2C333%2C347%2C305&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/d/fe/dfea4fa2-7324-11eb-bffa-8b6a4e6b8f48/603076aeac585.image.jpg?crop=333%2C333%2C347%2C305&resize=333%2C333&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_518aea5e-717c-11eb-83d9-f351ceb1f8b3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Johnathan Hawkins"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/5/18/518aea5e-717c-11eb-83d9-f351ceb1f8b3/602dae355d158.image.jpg?crop=300%2C300%2C0%2C84&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/5/18/518aea5e-717c-11eb-83d9-f351ceb1f8b3/602dae355d158.image.jpg?crop=300%2C300%2C0%2C84&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/5/18/518aea5e-717c-11eb-83d9-f351ceb1f8b3/602dae355d158.image.jpg?crop=300%2C300%2C0%2C84&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/5/18/518aea5e-717c-11eb-83d9-f351ceb1f8b3/602dae355d158.image.jpg?crop=300%2C300%2C0%2C84&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1368086" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video_03789692-7d46-11eb-988e-9bba88b2d048.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dashcam video of DUI-related arrest of Leflore County Supervisor Reginald Moore"
                            class="img-responsive lazyload full default"
                            width="166"
                            height="166"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/0/37/03789692-7d46-11eb-988e-9bba88b2d048/6041af29eafc1.preview.png?crop=166%2C166%2C90%2C40&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/0/37/03789692-7d46-11eb-988e-9bba88b2d048/6041af29eafc1.preview.png?crop=166%2C166%2C90%2C40&resize=166%2C166&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1368086" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_ab5febf0-6b4c-11eb-ba7d-cbf4041c5642.html">Jordan defends leaving race just before deadline</a> (3)</li><li><a href="/opinion/letters_to_editor/article_d3a44f40-770c-11eb-948c-cf04624e7672.html">Secularizing schools also fueled departures</a> (3)</li><li><a href="/opinion/editorials/article_b83689b6-731b-11eb-8889-c3f11c3fd2c7.html">You can’t trust a word they say</a> (2)</li><li><a href="/opinion/editorials/article_c7acab1e-6c0e-11eb-bfda-039c581fae6a.html">Ward 6 possibles missed the signs</a> (2)</li><li><a href="/news/article_09151f98-7d60-11eb-951a-d7eb43f070cb.html">Boil-water alert for area of Carroll County lifted</a> (1)</li><li><a href="/obituaries/article_1b9b76b2-7e2d-11eb-9a61-bbcea8eb71ad.html">Cynthia Jean Williams</a> (1)</li><li><a href="/opinion/columns/article_24c05ac0-6cc9-11eb-a99c-e748a90259ea.html">Make punishment more fair</a> (1)</li><li><a href="/news/article_2beeb3f6-6ce1-11eb-a66a-63dd57fb375a.html">Doctors: More Blacks must get vaccinated</a> (1)</li><li><a href="/news/article_528428b0-7bd3-11eb-874a-af18e15adb59.html">Muddy vaccination site</a> (1)</li><li><a href="/news/article_5fca3e26-764f-11eb-9828-9f18616188a5.html">Pafford makes case to hospital board</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1368132" class="tncms-block"><section id="block-1368132" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1368132 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                The e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-f5ff9c7a-968a-5b63-a6bd-851b021af04c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f5ff9c7a-968a-5b63-a6bd-851b021af04c media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_f5ff9c7a-968a-5b63-a6bd-851b021af04c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tuesday, March 9, 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/eedition/b/09/b09f3a2a-c737-5410-a77c-ea339cbf6480/6046edfcefce6.preview-300.jpg?resize=150%2C282 150w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/eedition/b/09/b09f3a2a-c737-5410-a77c-ea339cbf6480/6046edfcefce6.preview-300.jpg?resize=200%2C375 200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/eedition/b/09/b09f3a2a-c737-5410-a77c-ea339cbf6480/6046edfcefce6.preview-300.jpg?resize=225%2C422 225w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/eedition/b/09/b09f3a2a-c737-5410-a77c-ea339cbf6480/6046edfcefce6.preview-300.jpg?resize=300%2C563 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_f5ff9c7a-968a-5b63-a6bd-851b021af04c.html" class="tnt-asset-link">
        

        
            Tuesday, March 9, 2021</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1610172" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1610172" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1610172');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1545264" class="tncms-block"><div>
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_79500d7c16511c0aa2d10de860fdd967" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegebasketball.ap.org/iframe/widgets/content/79500d7c16511c0aa2d10de860fdd967" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_79500d7c16511c0aa2d10de860fdd967');"></iframe></div></div><div id="tncms-block-1488260" class="tncms-block"><div class="block-title">
<div class="block-title-inner">
</div>
<div id="ap_widget_container_5c90c50bdc7e93336654d0bbf9411c9d"></div>
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_cbbb06ead2560cf6ef88215897698e89" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegefootball.ap.org/iframe/widgets/content/cbbb06ead2560cf6ef88215897698e89" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_cbbb06ead2560cf6ef88215897698e89');"></iframe></div></div><div id="tncms-block-1379472" class="tncms-block"><div class="block-title">
<div class="block-title-inner">
</div>
<div id="ap_widget_container_5c90c50bdc7e93336654d0bbf9411c9d"></div>
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_5c90c50bdc7e93336654d0bbf9411c9d" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/5c90c50bdc7e93336654d0bbf9411c9d" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_5c90c50bdc7e93336654d0bbf9411c9d');"></iframe></div></div><div id="tncms-block-1379152" class="tncms-block"><div class="block-title">
<div class="block-title-inner">
</div>
<div id="ap_widget_container_a1fd4aad13afb46b66830f2b64674a23"></div>
<script src="https://digitalservices.ap.org/widget-content/a1fd4aad13afb46b66830f2b64674a23"></script></div></div><div id="tncms-block-1368069" class="tncms-block"><section id="block-1368069" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1368069 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_4257e1ce-802a-11eb-9d30-6ffc78601440.html" class="tnt-asset-link">
        

        
            Should Greenwood and Leflore County rescind their mask mandates?</a></h4>
            <div id="poll-4257e1ce-802a-11eb-9d30-6ffc78601440-1368069" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-4257e1ce-802a-11eb-9d30-6ffc78601440-1368069-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-4257e1ce-802a-11eb-9d30-6ffc78601440-1368069-your-vote"></span>
                </div>
                <div id="poll-4257e1ce-802a-11eb-9d30-6ffc78601440-1368069-results" class="tnt-poll-results hide"></div>
                <div id="poll-4257e1ce-802a-11eb-9d30-6ffc78601440-1368069-container">
                    <form id="poll-4257e1ce-802a-11eb-9d30-6ffc78601440-1368069-form" class="tnt-poll-form" role="form" method="post" action="/poll_4257e1ce-802a-11eb-9d30-6ffc78601440.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C94785A7-1950-0001-A7E71050D1005930"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C94785A8-1560-0001-63B4DBCE38E045F0"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Unsure/ no opinion" value="C94785A8-93E0-0001-71747620247013DA"> Unsure/ no opinion
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-4257e1ce-802a-11eb-9d30-6ffc78601440-1368069-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-4257e1ce-802a-11eb-9d30-6ffc78601440-1368069-back-vote" class="padding-top hide">
                <button id="poll-4257e1ce-802a-11eb-9d30-6ffc78601440-1368069-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1379194" class="tncms-block"><section id="block-1379194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1379194 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/special_sections">
                
                Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1379194-99793914-77b3-11eb-bd12-f7f4f3188420" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-99793914-77b3-11eb-bd12-f7f4f3188420 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/greenwoodcommonwealth/docs/profie_edition_2021" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Profile 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="600"
                    height="730"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/97/99793914-77b3-11eb-bd12-f7f4f3188420/60381c28ce960.preview.jpg?resize=200%2C243" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://issuu.com/greenwoodcommonwealth/docs/profie_edition_2021" class="tnt-asset-link">
        

        
            Profile 2021</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-03-01T10:39:06-06:00" class="tnt-date tnt-update-old asset-date text-muted">Mar 1, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1379194-a997bd10-5806-11eb-a853-9bd588eb9e55" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a997bd10-5806-11eb-a853-9bd588eb9e55 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/greenwoodcommonwealth/docs/leflore_illustrated_winter_2021" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Leflore Illustrated Winter 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="600"
                    height="803"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/a/99/a997bd10-5806-11eb-a853-9bd588eb9e55/6002f9feeca40.preview.jpg?resize=200%2C268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://issuu.com/greenwoodcommonwealth/docs/leflore_illustrated_winter_2021" class="tnt-asset-link">
        

        
            Leflore Illustrated Winter 2021</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-01-16T09:07:04-06:00" class="tnt-date tnt-update-old asset-date text-muted">Jan 16, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/special_sections" class=""><b><h5>See More Special Sections<h5></b></a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1610173" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1610173" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1610173');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1610166" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1610166" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1610166');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1368126" class="tncms-block"><section id="block-1368126" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1368126 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-newspaper"  href="/our_newspaper/"  tabindex="0">
                    <span class="nav-label">Our Newspaper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1368077" class="tncms-block"><section id="block-1368077" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1368077 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/our_newspaper/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-comment-policy"  href="/our_newspaper/online_comment_policy.html"  tabindex="0">
                    <span class="nav-label">Online Comment Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/our_newspaper/home_delivery.html"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/our_newspaper/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-receive-e-mail-updates"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Receive E-Mail Updates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/our_newspaper/staff_directory.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-your-news-or-comment"  href="/site/forms/online_services/submit_your_news/"  tabindex="0">
                    <span class="nav-label">Submit Your News or Comment</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1368128" class="tncms-block"><section id="block-1368128" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1368128 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>gwcommonwealth.com</strong><br>
    329 Hwy. 82 West<br>
    Greenwood, MS 38930
    <br>
    
        <strong>Phone:</strong> 662-453-5312<br>
        <strong>Email:</strong> <a href="mailto:commonwealth@gwcommonwealth.com">commonwealth@gwcommonwealth.com</a><br>
    
</address></section></div><div id="tncms-block-1368136" class="tncms-block padding-bottom"><div class="follow-links-1368136 default">
    
    <section id="block-1368136" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1368136 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Greenwood-Commonwealth-124739724245845/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/gwcommonwealth/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gwcommonwealth.com",
  "sameAs" : ["https://www.facebook.com/Greenwood-Commonwealth-124739724245845/","http://twitter.com/gwcommonwealth/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1368081" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1368081"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Greenwood Commonwealth</a>, 329 Hwy. 82 West Greenwood, MS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0eceb23a-807d-11eb-9173-bf28c8759efc")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10479.add('act', dmpData);_cc10479.bcp();
            });
        });
    
    </script>
    
    


<script>/*<![CDATA[*/ /*document.addEventListener('contextmenu', event => event.preventDefault());*/
            $(document).ready(function(){
                /* Add gradient to header */
                $("#site-header").prepend("<div class='mast-grad'></div>");$(".navbar-collapse").prepend("<div class='nav-grad'></div>");$("#site-navbar-container").prepend("<div class='nav-exp'></div>");
                /* Expand Nav on scroll */
                    $(window).scroll(function() {
                        if ($(window).scrollTop() > 440) {
                            $(".nav-exp").css("width","100%");
                            $(".nav-exp").css("left","0%");
                        } else {
                            $(".nav-exp").css("width","0px");
                            $(".nav-exp").css("left","50%");
                        }
                    });
                /* Add text to image submit form */
                $("#contribute-form fieldset legend").after("<p style='color:#999; margin-bottom:25px;'>Please provide a hi-res or original image file.</p>");
                        
                $(".show-more a").attr("href", "javascript:void(0);")    
                $(".show-more").click(function(event){
                    event.preventDefault();
                    $(".fade-in").css("display","block");
                    $(".fade-in").delay(200).animate({opacity:"1"}, 200);
                    $(this).hide();
                });
               $(".mobile-ad-top").before($(".fixed-impact-top"));
               $(".mobile-ad-top").before($("._popup"));
                
                $(".adowl-start-wrapper .block-title-inner h2").html("<span class='fa fa-gear'></span> Let's get started! <small class='hidden-xs'>Select a category</small>");
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc10479.add('act', dmpData);_cc10479.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10479.add('act', serviceData);_cc10479.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10479.add('act', dmpData);_cc10479.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>