
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gwcommonwealth.com/content/tncms/live/" />
<meta name="keywords" content="mass shooting, jonathan pitts, katrina pitts" />
<meta name="news_keywords" content="mass shooting, jonathan pitts, katrina pitts" />
<meta name="description" content="A brother and sister visiting Greenwood from Chicago died Saturday night from gunshot wounds following a mass shooting incident that occurred on West Martin Luther King Drive." />
<meta name="author" content="GERARD EDICStaff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gwcommonwealth.com/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=869%2C509%2C257%2C320&amp;resize=869%2C509&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="869" />
<meta property="og:image:height" content="509" />
<meta property="og:title" content="Brother and sister killed in mass shooting" />
<meta property="og:description" content="A brother and sister visiting Greenwood from Chicago died Saturday night from gunshot wounds following a mass shooting incident that occurred on West Martin Luther King Drive." />
<meta property="og:site_name" content="The Greenwood Commonwealth" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="614377895306889" />
<meta property="article:publisher" content="https://www.facebook.com/Greenwood-Commonwealth-124739724245845/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gwcommonwealth" />
<meta name="twitter:image:alt" content="Mass shooting on West Martin Luther King Drive" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/live/global/resources/styles/site.css?_dc=1487890419"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/live/libraries/flex/components/site/resources/styles/addtohomescreen.css?_dc=1494349127"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"GERARD EDIC<br>Staff Writer","id":"0fc539e4-16fa-11eb-b583-0f3eaff9dee5","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":290},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-75225316-18"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10479/cc.js?ns=_cc10479" id="LOTCC_10479"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10479.add('tp', 'TNNW');
		_cc10479.add('act', ' User Login');
		_cc10479.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10479.add('med', 'flag: breaking');
	_cc10479.add('med', 'flag: top story');
	_cc10479.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "140,144,147,5552", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.storage.154cad4f747465ef56d6a4240b4ae54c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mass shooting","jonathan pitts","katrina pitts"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/gwcommonwealth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/gwcommonwealth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/gwcommonwealth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/gwcommonwealth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/gwcommonwealth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/gwcommonwealth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/gwcommonwealth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/gwcommonwealth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/gwcommonwealth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwcommonwealth.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1610157'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-1610157').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1610157'].setTargeting('pos', ['block-leaderboard-topbar','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwcommonwealth.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1615405'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1615405').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1615405'].setTargeting('pos', ['block-leaderboard-topbar','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwcommonwealth.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90], [970,250], [970,90]]).addSize([1200, 0], [[728,90], [970,250], [970,90]]).build();
                gptAdSlots['ad-1610162'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-1610162').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1610162'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwcommonwealth.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1610170'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1610170').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1610170'].setTargeting('pos', ['block-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwcommonwealth.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1610172'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1610172').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1610172'].setTargeting('pos', ['block-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"379b0df4-124a-11eb-bfc2-a7b74ae24444-1368069","asset_id":"379b0df4-124a-11eb-bfc2-a7b74ae24444","title":"How do you plan to vote on the medical marijuana initiative?","url":"\/poll_379b0df4-124a-11eb-bfc2-a7b74ae24444.html","results":"https:\/\/www.gwcommonwealth.com\/poll_379b0df4-124a-11eb-bfc2-a7b74ae24444.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwcommonwealth.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1610173'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1610173').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1610173'].setTargeting('pos', ['block-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwcommonwealth.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90], [970,250], [970,90]]).addSize([1200, 0], [[728,90], [970,250], [970,90]]).build();
                gptAdSlots['ad-1610166'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-1610166').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1610166'].setTargeting('pos', ['block-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gwcommonwealth.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1587011'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1587011').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1587011'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Brother and sister killed in mass shooting | News | gwcommonwealth.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gwcommonwealth.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/2b27d0f0-08e6-11e7-8153-bba0d4671482.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Brother and sister killed in mass shooting | News | gwcommonwealth.com" href="http://www.gwcommonwealth.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gwcommonwealth.com/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W7F389P');</script>
<!-- End Google Tag Manager -->

<!-- Anti-flicker snippet (recommended)  -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-W7F389P':true});</script><!-- CRM #621187 #tntracking @albohall -->
        <script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/live/libraries/flex/components/site/resources/scripts/addtohomescreen.js?_dc=1510613552"></script>
        <script>
        addToHomescreen();
        </script>
        <script id="dotconnect-gpt-load" type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        
        





        
        
               

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-0fc539e4-16fa-11eb-b583-0f3eaff9dee5 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gwcommonwealth.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=GERARD+EDIC%3Cbr%3EStaff+Writer&tncms.asset.id=0fc539e4-16fa-11eb-b583-0f3eaff9dee5&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=290&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-75225316-18&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please log in, or sign up for a new account and purchase a subscription for as little as $1 to keep reading. (Free onetime 30-day trial also available.)</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            <a class="btn btn-default btn-block" href="/site/services/?referer_url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fnews%2Farticle_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.gwcommonwealth.com/users/login/?referer_url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fnews%2Farticle_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html">Log In</a>
                        </div>
                    </div>

                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default" href="/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gwcommonwealth.com%252Fnews%252Farticle_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(140);
                
                bloxServiceIDs.push(144);
                
                bloxServiceIDs.push(147);
                
                bloxServiceIDs.push(5552);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.gwcommonwealth.com/tncms/admin/editorial-asset/?edit=0fc539e4-16fa-11eb-b583-0f3eaff9dee5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1368138" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1368138" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gwcommonwealth.com/users/signup/?referer_url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fnews%2Farticle_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gwcommonwealth.com/users/login/?referer_url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fnews%2Farticle_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gwcommonwealth.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1368138').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gwcommonwealth.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gwcommonwealth.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gwcommonwealth.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1368138').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gwcommonwealth.com/users/logout/" id="user-logout-form-1368138"><input type="hidden" name="referer_url" value="https://www.gwcommonwealth.com/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/top_stories/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a href="/news/police_courts/"  class="nav-link tnt-section-policecourts">Police/Courts</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/news/religion_news/"  class="nav-link tnt-section-religion-news">Religion News</a>
                                </li><li>
                                    <a href="/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary/obituary_announcement/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/my_two_cents/"  class="nav-link tnt-section-my-two-cents">My Two Cents</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/my_two_cents/"  class="nav-link tnt-section-submit-my-two-cents">Submit My Two Cents</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/lifestyle/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/lifestyle/weddings_and_engagements/"  class="nav-link tnt-section-weddings-and-engagements">Weddings and Engagements</a>
                                </li><li>
                                    <a href="/lifestyle/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/lifestyle/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding"  class="nav-link tnt-section-submit-a-wedding-announcement">Submit a Wedding Announcement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement"  class="nav-link tnt-section-submit-an-engagement-announcement">Submit an Engagement Announcement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birth"  class="nav-link tnt-section-submit-a-birth-announcement">Submit a Birth Announcement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary"  class="nav-link tnt-section-submit-an-anniversary-announcement">Submit an Anniversary Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://gwcommonwealth.newspapers.com/?xid=1040"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/our_newspaper/"  class="nav-link tnt-section-our-newspaper">Our Newspaper</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/our_newspaper/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/our_newspaper/online_comment_policy.html"  class="nav-link tnt-section-online-comment-policy">Online Comment Policy</a>
                                </li><li>
                                    <a href="/our_newspaper/home_delivery.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/our_newspaper/how_to_advertise/"  class="nav-link tnt-section-how-to-advertise">How to Advertise</a>
                                </li><li>
                                    <a href="/our_newspaper/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-receive-e-mail-updates">Receive E-Mail Updates</a>
                                </li><li>
                                    <a href="/our_newspaper/staff_directory.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_your_news/"  class="nav-link tnt-section-submit-your-news-or-comment">Submit Your News or Comment</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-1" data-target="#mobile-nav-right-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-2" data-target="#mobile-nav-right-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-apartments">Apartments</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1368134" class="tncms-block hidden-md hidden-lg"><section id="block-1368134" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1368134" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1368134" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1368134-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1368134-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1368134-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1368134').submit();
        return false;
    });

    $('#site-search-1368134').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1368134 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1368134 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1368134-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1368135" class="tncms-block"><div class="follow-links-1368135 default">
    
    <section id="block-1368135" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Greenwood-Commonwealth-124739724245845/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/gwcommonwealth/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gwcommonwealth.com",
  "sameAs" : ["https://www.facebook.com/Greenwood-Commonwealth-124739724245845/","http://twitter.com/gwcommonwealth/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1368133" class="tncms-block"><ul id="site-search-1368133-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1368133" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1368133-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1368133-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1368133-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1368133').submit();
        return false;
    });

    $('#site-search-1368133').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1368133 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1368133 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1368133-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1368137" class="tncms-block"><div id="user-controls-1368137" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gwcommonwealth.com/users/signup/?referer_url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fnews%2Farticle_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gwcommonwealth.com/users/login/?referer_url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fnews%2Farticle_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gwcommonwealth.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1368137').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gwcommonwealth.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gwcommonwealth.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gwcommonwealth.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1368137').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gwcommonwealth.com/users/logout/" id="user-logout-form-1368137"><input type="hidden" name="referer_url" value="https://www.gwcommonwealth.com/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1610157" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1610157" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1610157');
                        googletag.pubads().refresh([gptAdSlots['ad-1610157']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1368139" class="tncms-block"><div id="weather-1368139" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=38930" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">56&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="38930"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1368139 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greenwood, MS
                                
                                 <small>(38930)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Overcast. Low 52F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Overcast. Low 52F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 25, 2020 @ 10:29 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=38930"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1368085" class="tncms-block a"><section id="block-1368085" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/5766f1e2-842d-11e7-9aa8-dba8eae59972.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/5766f1e2-842d-11e7-9aa8-dba8eae59972.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/5766f1e2-842d-11e7-9aa8-dba8eae59972.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/5766f1e2-842d-11e7-9aa8-dba8eae59972.png?resize=540%2C106 540w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/5766f1e2-842d-11e7-9aa8-dba8eae59972.png?resize=750%2C148 750w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/5766f1e2-842d-11e7-9aa8-dba8eae59972.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1370469" class="tncms-block"><section id="block-1370469" class="block emphasis-h3   " >photo by Johnny Jennings</section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
<div class="row">
    <div class="hidden-md hidden-lg mobile-ad-top"><div id="tncms-region-global-custom-mobile-ad" class="tncms-region "><div id="tncms-block-1615405" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1615405" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1615405');
                        googletag.pubads().refresh([gptAdSlots['ad-1615405']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1368130" class="tncms-block"><section id="block-1368130" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=540%2C106 540w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=750%2C147 750w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=1200%2C236 1200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/custom/image/f56a23c4-0f38-11e7-9c29-e343846f8f27.png?resize=1700%2C334 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1371556" class="tncms-block"><section id="block-1371556" class="block emphasis-h3   " >Johnny Jennings</section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-search-listings"  href="/classifieds" >
                    <span class="nav-label">Search Listings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/sale/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale/" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/classifieds/housing/rent/" >
                    <span class="nav-label">Apartments</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-stories"  href="/news/top_stories/" >
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-policecourts"  href="/news/police_courts/" >
                    <span class="nav-label">Police/Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion-news"  href="/news/religion_news/" >
                    <span class="nav-label">Religion News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/state_news/" >
                    <span class="nav-label">State News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary/obituary_announcement/" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-my-two-cents"  href="/opinion/my_two_cents/" >
                    <span class="nav-label">My Two Cents</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_to_the_editor/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-my-two-cents"  href="/site/forms/online_services/my_two_cents/" >
                    <span class="nav-label">Submit My Two Cents</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-features"  href="/lifestyle/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/lifestyle/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings-and-engagements"  href="/lifestyle/weddings_and_engagements/" >
                    <span class="nav-label">Weddings and Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/lifestyle/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/lifestyle/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-wedding-announcement"  href="/site/forms/announcements/wedding" >
                    <span class="nav-label">Submit a Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-engagement-announcement"  href="/site/forms/announcements/engagement" >
                    <span class="nav-label">Submit an Engagement Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-birth-announcement"  href="/site/forms/announcements/birth" >
                    <span class="nav-label">Submit a Birth Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-anniversary-announcement"  href="/site/forms/announcements/anniversary" >
                    <span class="nav-label">Submit an Anniversary Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="https://gwcommonwealth.newspapers.com/?xid=1040"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-newspaper"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/our_newspaper/" >
                    <span class="nav-label">Our Newspaper</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/our_newspaper/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-comment-policy"  href="/our_newspaper/online_comment_policy.html" >
                    <span class="nav-label">Online Comment Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/our_newspaper/home_delivery.html" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-to-advertise"  href="/our_newspaper/how_to_advertise/" >
                    <span class="nav-label">How to Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/our_newspaper/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-receive-e-mail-updates"  href="/newsletters/" >
                    <span class="nav-label">Receive E-Mail Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/our_newspaper/staff_directory.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-news-or-comment"  href="/site/forms/online_services/submit_your_news/" >
                    <span class="nav-label">Submit Your News or Comment</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1610162" class="tncms-block 0padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1610162" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1610162');
                        googletag.pubads().refresh([gptAdSlots['ad-1610162']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-9088ed96-16fa-11eb-9dc3-b3361f192721" class="modal fullscreen in modal-image image-default modal-9088ed96-16fa-11eb-9dc3-b3361f192721" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=1589%2C726%2C133%2C255&resize=400%2C183&order=crop%2Cresize"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=1589%2C726%2C133%2C255&resize=200%2C91&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=1589%2C726%2C133%2C255&resize=300%2C137&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=1589%2C726%2C133%2C255&resize=400%2C183&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=1589%2C726%2C133%2C255&resize=540%2C247&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=1589%2C726%2C133%2C255&resize=750%2C343&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=1589%2C726%2C133%2C255&resize=1200%2C548&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=1589%2C726%2C133%2C255&resize=1589%2C726&order=crop%2Cresize 1700w"
                    sizes="100vw"
                    width="1589"
                    height="726"
                    alt="Mass shooting on West Martin Luther King Drive"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=869%2C509%2C257%2C320&resize=200%2C117&order=crop%2Cresize" alt="" />
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9088ed96-16fa-11eb-9dc3-b3361f192721" data-target=".caption-inner-modal-image-9088ed96-16fa-11eb-9dc3-b3361f192721">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9088ed96-16fa-11eb-9dc3-b3361f192721 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Greenwood emergency personnel wheel a shooting victim on a stretcher toward a waiting ambulance Saturday night. Authorities say 10 people were shot, including a brother and sister who died from their wounds.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andy Lo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwcommonwealth.com%2Fimage_9088ed96-16fa-11eb-9dc3-b3361f192721.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_9088ed96-16fa-11eb-9dc3-b3361f192721.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9088ed96-16fa-11eb-9dc3-b3361f192721"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mass%20shooting%20on%20West%20Martin%20Luther%20King%20Drive&via=gwcommonwealth&url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fimage_9088ed96-16fa-11eb-9dc3-b3361f192721.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_9088ed96-16fa-11eb-9dc3-b3361f192721.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9088ed96-16fa-11eb-9dc3-b3361f192721"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gwcommonwealth.com/image_9088ed96-16fa-11eb-9dc3-b3361f192721.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_9088ed96-16fa-11eb-9dc3-b3361f192721.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9088ed96-16fa-11eb-9dc3-b3361f192721"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwcommonwealth.com/tncms/asset/editorial/9088ed96-16fa-11eb-9dc3-b3361f192721" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9088ed96-16fa-11eb-9dc3-b3361f192721"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Greenwood%20Commonwealth%5D%20Mass%20shooting%20on%20West%20Martin%20Luther%20King%20Drive&body=https%3A%2F%2Fwww.gwcommonwealth.com%2Fimage_9088ed96-16fa-11eb-9dc3-b3361f192721.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9088ed96-16fa-11eb-9dc3-b3361f192721"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_9088ed96-16fa-11eb-9dc3-b3361f192721.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9088ed96-16fa-11eb-9dc3-b3361f192721"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9088ed96-16fa-11eb-9dc3-b3361f192721-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9088ed96-16fa-11eb-9dc3-b3361f192721" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9088ed96-16fa-11eb-9dc3-b3361f192721" class="save-list-9088ed96-16fa-11eb-9dc3-b3361f192721-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9088ed96-16fa-11eb-9dc3-b3361f192721" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9088ed96-16fa-11eb-9dc3-b3361f192721 img { max-height: 347px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0fc539e4-16fa-11eb-b583-0f3eaff9dee5" class="asset article-default"  data-url="https://www.gwcommonwealth.com/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=869%2C509%2C257%2C320&resize=869%2C509&order=crop%2Cresize">
            <meta itemprop="width" content="869">
            <meta itemprop="height" content="509">
        </div>
        <meta itemprop="name" content="gwcommonwealth.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gwcommonwealth.com/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gwcommonwealth.com\/tncms\/search\/mlt\/?origin=0fc539e4-16fa-11eb-b583-0f3eaff9dee5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0fc539e4-16fa-11eb-b583-0f3eaff9dee5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0fc539e4-16fa-11eb-b583-0f3eaff9dee5" class="asset-paging">
                <div id="paging-prev-0fc539e4-16fa-11eb-b583-0f3eaff9dee5" class="paging-link prev offset"></div>
                <div id="paging-next-0fc539e4-16fa-11eb-b583-0f3eaff9dee5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Brother and sister killed in mass shooting
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Assailant, who was allegedly armed with semiautomatic rifle, remains at large</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By GERARD EDIC<br>Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-25T14:41:00-05:00" class="tnt-date asset-date text-muted">
            Oct 25, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-25T14:41:00-05:00" class="tnt-date asset-date text-muted">Oct 25, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-25T15:02:06-05:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-25T14:41:00-05:00">
    <meta itemprop="datePublished" content="2020-10-25T14:41:00-05:00">
    <meta itemprop="dateModified" content="2020-10-25T10:02:06-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwcommonwealth.com%2Fnews%2Farticle_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fc539e4-16fa-11eb-b583-0f3eaff9dee5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brother%20and%20sister%20killed%20in%20mass%20shooting&via=gwcommonwealth&url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fnews%2Farticle_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fc539e4-16fa-11eb-b583-0f3eaff9dee5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gwcommonwealth.com/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fc539e4-16fa-11eb-b583-0f3eaff9dee5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwcommonwealth.com/tncms/asset/editorial/0fc539e4-16fa-11eb-b583-0f3eaff9dee5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0fc539e4-16fa-11eb-b583-0f3eaff9dee5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Greenwood%20Commonwealth%5D%20Brother%20and%20sister%20killed%20in%20mass%20shooting&body=https%3A%2F%2Fwww.gwcommonwealth.com%2Fnews%2Farticle_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0fc539e4-16fa-11eb-b583-0f3eaff9dee5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9088ed96-16fa-11eb-9dc3-b3361f192721" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9088ed96-16fa-11eb-9dc3-b3361f192721" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1589">
            <meta itemprop="height" content="726">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=1589%2C726%2C133%2C255&resize=1200%2C548&order=crop%2Cresize">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=1589%2C726%2C133%2C255&resize=1200%2C548&order=crop%2Cresize">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=1589%2C726%2C133%2C255&resize=400%2C183&order=crop%2Cresize"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=1589%2C726%2C133%2C255&resize=200%2C91&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=1589%2C726%2C133%2C255&resize=300%2C137&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=1589%2C726%2C133%2C255&resize=400%2C183&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=1589%2C726%2C133%2C255&resize=540%2C247&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=1589%2C726%2C133%2C255&resize=750%2C343&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=1589%2C726%2C133%2C255&resize=1200%2C548&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=1589%2C726%2C133%2C255&resize=1589%2C726&order=crop%2Cresize 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1589"
                    height="726"
                    alt="Mass shooting on West Martin Luther King Drive"
                    class="img-responsive full tnt-restrict-img-9088ed96-16fa-11eb-9dc3-b3361f192721 blur" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=869%2C509%2C257%2C320&resize=200%2C117&order=crop%2Cresize" alt="" />
         </div><style>
                .tnt-restrict-img-9088ed96-16fa-11eb-9dc3-b3361f192721 {
                    max-width: 760px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=869%2C509%2C257%2C320&resize=200%2C117&order=crop%2Cresize" alt="" />
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Greenwood emergency personnel wheel a shooting victim on a stretcher toward a waiting ambulance Saturday night. Authorities say 10 people were shot, including a brother and sister who died from their wounds.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Andy Lo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0fc539e4-16fa-11eb-b583-0f3eaff9dee5" data-smart-adunit="/132916964/gwcommonwealth.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwcommonwealth.com%2Fnews%2Farticle_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fc539e4-16fa-11eb-b583-0f3eaff9dee5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brother%20and%20sister%20killed%20in%20mass%20shooting&via=gwcommonwealth&url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fnews%2Farticle_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fc539e4-16fa-11eb-b583-0f3eaff9dee5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gwcommonwealth.com/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fc539e4-16fa-11eb-b583-0f3eaff9dee5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwcommonwealth.com/tncms/asset/editorial/0fc539e4-16fa-11eb-b583-0f3eaff9dee5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0fc539e4-16fa-11eb-b583-0f3eaff9dee5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Greenwood%20Commonwealth%5D%20Brother%20and%20sister%20killed%20in%20mass%20shooting&body=https%3A%2F%2Fwww.gwcommonwealth.com%2Fnews%2Farticle_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0fc539e4-16fa-11eb-b583-0f3eaff9dee5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fc539e4-16fa-11eb-b583-0f3eaff9dee5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0fc539e4-16fa-11eb-b583-0f3eaff9dee5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0fc539e4-16fa-11eb-b583-0f3eaff9dee5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0fc539e4-16fa-11eb-b583-0f3eaff9dee5" class="save-list-0fc539e4-16fa-11eb-b583-0f3eaff9dee5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0fc539e4-16fa-11eb-b583-0f3eaff9dee5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90673"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90673"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>A brother and sister visiting Greenwood from Chicago died Saturday night from gunshot wounds following a mass shooting incident that occurred on West Martin Luther King Drive. </p></div><div class="subscriber-preview"><p>The victims were Jonathan Pitts, 42, and Katrina Pitts, 41, Leflore County Coroner Debra Sanders said.</p></div><div class="subscriber-only"><p>Jonathan Pitts died at the scene, Sanders said, though he was not officially pronounced dead until his body was transported to Greenwood Leflore Hospital. His sister was also taken by ambulance to the hospital, where she later died.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The siblings, along with other relatives from Chicago, were in Greenwood to attend their grandmother’s funeral, Sanders said. A gathering featuring family from Greenwood and Chicago was held following the services. </p></div><div class="subscriber-only"><p>According to Deputy Police Chief Marvin Hammond, authorities began to receive numerous phone calls beginning at 10:53 p.m. in reference to shots fired in the 400 block of West Martin Luther King Drive. </p></div><div class="subscriber-only"><p>Arriving at the scene, officers found a group of 10 people who were shot. Those injured, including the Pittses, consisted of people from Chicago and Greenwood, Hammond said. </p></div><div class="subscriber-only"><p>He was unable to provide an age range of the other victims or their conditions. </p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Eyewitnesses told police that a firearm used in the mass shooting was an assault-style rifle.</p></div><div class="subscriber-only"><p> “They said it was an AR-15,” Hammond said. Officers picked up several shell casings of an AR-15 semiautomatic rifle -- Hammond could not say how many -- at the scene.</p></div><div class="subscriber-only"><p>He said it was uncertain whether other firearms were used.</p></div><div class="subscriber-only"><p>As of early Sunday afternoon, no arrests have been made in the case. Hammond said the alleged assailant who was armed with the semiautomatic rifle was gone by the time officers arrived on the scene. He said more information on the shooting would be available Monday. </p></div><div class="subscriber-only"><p>The two deaths bring to 22 the number of homicides that have occurred in Greenwood or other parts of Leflore County this year. All but one of the homicides have been firearm-related. With still more than two months to go in the year, the deadly pace is already twice last year’s total of 11 homicides. </p></div><div class="subscriber-only"><p>Anyone with information on the shooting may call CrimeStoppers, an anonymous tip line, at 1-800-222-8477.</p></div><div class="subscriber-only"><p>&bull; <em>Contact Gerard Edic at 581-7239 or <a href="mailto:gedic@gwcommonwealth.com">gedic@gwcommonwealth.com</a>.</em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90673"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gwcommonwealth.com%2Fnews%2Farticle_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fc539e4-16fa-11eb-b583-0f3eaff9dee5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brother%20and%20sister%20killed%20in%20mass%20shooting&via=gwcommonwealth&url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fnews%2Farticle_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fc539e4-16fa-11eb-b583-0f3eaff9dee5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gwcommonwealth.com/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fc539e4-16fa-11eb-b583-0f3eaff9dee5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gwcommonwealth.com/tncms/asset/editorial/0fc539e4-16fa-11eb-b583-0f3eaff9dee5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0fc539e4-16fa-11eb-b583-0f3eaff9dee5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Greenwood%20Commonwealth%5D%20Brother%20and%20sister%20killed%20in%20mass%20shooting&body=https%3A%2F%2Fwww.gwcommonwealth.com%2Fnews%2Farticle_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0fc539e4-16fa-11eb-b583-0f3eaff9dee5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fc539e4-16fa-11eb-b583-0f3eaff9dee5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0fc539e4-16fa-11eb-b583-0f3eaff9dee5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0fc539e4-16fa-11eb-b583-0f3eaff9dee5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0fc539e4-16fa-11eb-b583-0f3eaff9dee5" class="save-list-0fc539e4-16fa-11eb-b583-0f3eaff9dee5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0fc539e4-16fa-11eb-b583-0f3eaff9dee5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22mass%20shooting%22#tncms-source=keyword" class="tag-mass-shooting label label-default" data-tncms-track-dmp='search: mass-shooting'>Mass Shooting</a>
            </li> <li>
                <a href="/search/?k=%22jonathan%20pitts%22#tncms-source=keyword" class="tag-jonathan-pitts label label-default" data-tncms-track-dmp='search: jonathan-pitts'>Jonathan Pitts</a>
            </li> <li>
                <a href="/search/?k=%22katrina%20pitts%22#tncms-source=keyword" class="tag-katrina-pitts label label-default" data-tncms-track-dmp='search: katrina-pitts'>Katrina Pitts</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0fc539e4-16fa-11eb-b583-0f3eaff9dee5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0fc539e4-16fa-11eb-b583-0f3eaff9dee5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.gwcommonwealth.com/users/login/?referer_url=https%3A%2F%2Fwww.gwcommonwealth.com%2Fnews%2Farticle_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1610170" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1610170" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1610170');
                        googletag.pubads().refresh([gptAdSlots['ad-1610170']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1368086" class="tncms-block"><section id="block-1368086" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1368086 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1368086" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1368086" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1368086" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1368086" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1368086" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_dcc6c4ac-13d1-11eb-8d31-4bf8d4a13b26.html">Ex-boyfriend arrested in woman's slaying</a></li><li><a href="/news/article_a8db48ec-140e-11eb-a158-5b63b99281c2.html">Ex-boyfriend arrested in woman's slaying</a></li><li><a href="/news/article_1b1f4686-1565-11eb-8dab-7b9a969be1e1.html">Man charged with capital murder in shooting</a></li><li><a href="/news/article_0fc539e4-16fa-11eb-b583-0f3eaff9dee5.html">Brother and sister killed in mass shooting</a></li><li><a href="/news/article_2be7011e-134b-11eb-bf32-4bc820eb3b29.html">Lights may go out in Itta Bena</a></li><li><a href="/news/article_e4de3a6e-15a0-11eb-9d50-47ee553d26c2.html">Convictions in 2015 shooting to be reviewed</a></li><li><a href="/news/article_dd6b8b58-14d1-11eb-bfaf-eba14b3a967d.html">Suspect in shooting not charged yet</a></li><li><a href="/news/article_c6cdd6f2-159f-11eb-b97d-07b8c405b265.html">Man charged in ex-girlfriend's death</a></li><li><a href="/news/article_b5ee1e74-132d-11eb-b52b-efd9816e78ff.html">Children 10 and under may trick-or-treat, with restrictions</a></li><li><a href="/news/article_e0e8e740-1025-11eb-9680-53dd42d1212d.html">Couple working to bring back neighborhood grocery store, cafe</a></li></ul></div>
        
        
            <div id="images-1368086" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/image_85f4ae5c-15a0-11eb-849d-a347f718c63c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The power of pink"
                            class="img-responsive lazyload full blur"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/8/5f/85f4ae5c-15a0-11eb-849d-a347f718c63c/5f93915d1cb41.image.jpg?crop=200%2C200%2C161%2C109&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/8/5f/85f4ae5c-15a0-11eb-849d-a347f718c63c/5f93915d1cb41.image.jpg?crop=300%2C200%2C111%2C109&resize=200%2C133&order=crop%2Cresize" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/image_5d3d0218-14d1-11eb-9770-a3aeb82e548e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Balloons released"
                            class="img-responsive lazyload full blur"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/5/d3/5d3d0218-14d1-11eb-9770-a3aeb82e548e/5f9235cec183c.image.jpg?crop=200%2C200%2C132%2C150&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/5/d3/5d3d0218-14d1-11eb-9770-a3aeb82e548e/5f9235cec183c.image.jpg?crop=300%2C200%2C82%2C150&resize=200%2C133&order=crop%2Cresize" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/image_66b9abc4-127f-11eb-bf0d-57be2fbcdce2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Artifact displayed"
                            class="img-responsive lazyload full blur"
                            width="218"
                            height="218"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/6/6b/66b9abc4-127f-11eb-bf0d-57be2fbcdce2/5f8e515de069d.image.jpg?crop=218%2C218%2C81%2C16&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/6/6b/66b9abc4-127f-11eb-bf0d-57be2fbcdce2/5f8e515de069d.image.jpg?crop=300%2C218%2C40%2C16&resize=200%2C145&order=crop%2Cresize" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/image_9088ed96-16fa-11eb-9dc3-b3361f192721.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mass shooting on West Martin Luther King Drive"
                            class="img-responsive lazyload full blur"
                            width="509"
                            height="509"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=509%2C509%2C437%2C320&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/9/08/9088ed96-16fa-11eb-9dc3-b3361f192721/5f95d774af7e3.image.jpg?crop=869%2C509%2C257%2C320&resize=200%2C117&order=crop%2Cresize" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/image_7eacfa6a-1022-11eb-9fdc-8bb238928b15.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Racers in town"
                            class="img-responsive lazyload full blur"
                            width="247"
                            height="247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/7/ea/7eacfa6a-1022-11eb-9fdc-8bb238928b15/5f8a5a71a27b5.image.jpg?crop=247%2C247%2C100%2C67&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/7/ea/7eacfa6a-1022-11eb-9fdc-8bb238928b15/5f8a5a71a27b5.image.jpg?crop=441%2C247%2C4%2C67&resize=200%2C112&order=crop%2Cresize" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/image_b506b2ee-15a0-11eb-8607-bf07d12c69bd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The power of pink"
                            class="img-responsive lazyload full blur"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/b/50/b506b2ee-15a0-11eb-8607-bf07d12c69bd/5f93919b4ac26.image.jpg?crop=200%2C200%2C166%2C33&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/b/50/b506b2ee-15a0-11eb-8607-bf07d12c69bd/5f93919b4ac26.image.jpg?crop=300%2C200%2C116%2C33&resize=200%2C133&order=crop%2Cresize" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/image_054e127e-15a1-11eb-aae5-f793d8f793da.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sedrick Buchanan"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/0/54/054e127e-15a1-11eb-aae5-f793d8f793da/5f93921c31480.image.jpg?crop=300%2C300%2C0%2C75&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/0/54/054e127e-15a1-11eb-aae5-f793d8f793da/5f93921c31480.image.jpg?resize=200%2C300" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/image_5bec4d74-0aa4-11eb-a610-038da6337407.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lyon, Bennett crowned at Pillow"
                            class="img-responsive lazyload full blur"
                            width="190"
                            height="190"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/5/be/5bec4d74-0aa4-11eb-a610-038da6337407/5f8123673555e.image.jpg?crop=190%2C190%2C209%2C91&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/5/be/5bec4d74-0aa4-11eb-a610-038da6337407/5f8123673555e.image.jpg?crop=300%2C190%2C154%2C91&resize=200%2C127&order=crop%2Cresize" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/image_3cb91384-0e72-11eb-a254-83ba979101db.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pillow seniors earn MAIS all-star honors"
                            class="img-responsive lazyload full blur"
                            width="1216"
                            height="1216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/3/cb/3cb91384-0e72-11eb-a254-83ba979101db/5f87857820d09.image.jpg?crop=1216%2C1216%2C243%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/3/cb/3cb91384-0e72-11eb-a254-83ba979101db/5f87857820d09.image.jpg?resize=200%2C143" alt="" />
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1368086" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1368086" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_53f9aa58-0522-11eb-9501-9f4d4cbe14b5.html">Medical pot initiatives discussed</a> (4)</li><li><a href="/news/article_3041f302-077c-11eb-a94b-ab612a79e0df.html">Supervisors vote to extend mask mandate</a> (2)</li><li><a href="/opinion/editorials/article_651feb84-1022-11eb-a99c-dfbe317c9055.html">Gov. lifted mask rules too soon</a> (2)</li><li><a href="/obituaries/article_01913548-0da5-11eb-9f31-f39d69961d94.html">John George Killebrew</a> (1)</li><li><a href="/obituaries/article_03415738-0779-11eb-95a9-5b1d030d104d.html">William H. McGee Jr.</a> (1)</li><li><a href="/news/article_0dac7e7e-0912-11eb-b8da-1b409c35878f.html">State won’t require masks at polls on Nov. 3</a> (1)</li><li><a href="/news/article_320c03f2-0cc3-11eb-adc5-db3b44372787.html">School board votes to participate in winter and spring sports</a> (1)</li><li><a href="/opinion/article_6ef88eae-0f32-11eb-9a90-2bcc5b4aa293.html">Republicans ignore their own plunge into socialism</a> (1)</li><li><a href="/obituaries/article_707b6b3e-0f55-11eb-9493-efaf6f8b8f81.html">Sandra Denise Coleman-Smith</a> (1)</li><li><a href="/opinion/columns/article_73e84014-09d1-11eb-a129-1ffe88b60cf7.html">Legal pot: Go beyond sizzle</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1368132" class="tncms-block"><section id="block-1368132" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1368132 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                The e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-be31f2a4-cc3b-5708-8938-a1388257df9f" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-be31f2a4-cc3b-5708-8938-a1388257df9f media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_be31f2a4-cc3b-5708-8938-a1388257df9f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Saturday, October 24, 2020"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/eedition/8/5c/85c3430c-afa1-593c-b603-1b344729e38d/5f93a9ea236bc.preview-300.jpg?resize=200%2C375 200w, https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/eedition/8/5c/85c3430c-afa1-593c-b603-1b344729e38d/5f93a9ea236bc.preview-300.jpg?resize=300%2C563 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/eedition/8/5c/85c3430c-afa1-593c-b603-1b344729e38d/5f93a9ea236bc.preview-300.jpg?resize=300%2C563" alt="" />
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_be31f2a4-cc3b-5708-8938-a1388257df9f.html" class="tnt-asset-link">
        

        
            Saturday, October 24, 2020</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1610172" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1610172" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1610172');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1488260" class="tncms-block"><div class="block-title">
<div class="block-title-inner">
<h4>COLLEGE FOOTBALL LATEST NEWS</h4>
</div>
</div><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_cbbb06ead2560cf6ef88215897698e89" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegefootball.ap.org/iframe/widgets/content/cbbb06ead2560cf6ef88215897698e89" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_cbbb06ead2560cf6ef88215897698e89');"></iframe></div><div id="tncms-block-1379152" class="tncms-block"><div class="block-title">
<div class="block-title-inner">
</div>
</div>
 <div id="ap_widget_container_a1fd4aad13afb46b66830f2b64674a23"></div>
<script src="https://digitalservices.ap.org/widget-content/a1fd4aad13afb46b66830f2b64674a23"></script></div><div id="tncms-block-1368069" class="tncms-block"><section id="block-1368069" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1368069 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_379b0df4-124a-11eb-bfc2-a7b74ae24444.html" class="tnt-asset-link">
        

        
            How do you plan to vote on the medical marijuana initiative?</a></h4>
            <div id="poll-379b0df4-124a-11eb-bfc2-a7b74ae24444-1368069" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-379b0df4-124a-11eb-bfc2-a7b74ae24444-1368069-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-379b0df4-124a-11eb-bfc2-a7b74ae24444-1368069-your-vote"></span>
                </div>
                <div id="poll-379b0df4-124a-11eb-bfc2-a7b74ae24444-1368069-results" class="tnt-poll-results hide"></div>
                <div id="poll-379b0df4-124a-11eb-bfc2-a7b74ae24444-1368069-container">
                    <form id="poll-379b0df4-124a-11eb-bfc2-a7b74ae24444-1368069-form" class="tnt-poll-form" role="form" method="post" action="/poll_379b0df4-124a-11eb-bfc2-a7b74ae24444.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="In favor of Initiative 65 (the citizen-led proposal)" value="C91A845F-C2A0-0001-84E818D0172314B4"> In favor of Initiative 65 (the citizen-led proposal)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="In favor of Initiative 65A (the Legislature's alternative)" value="C91A8469-8E10-0001-DF321F063C585F00"> In favor of Initiative 65A (the Legislature's alternative)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="In favor of neither" value="C91A846E-9580-0001-EF7EBD90E0009B80"> In favor of neither
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Unsure/ no opinion" value="C91A8472-5700-0001-615064F016C99A00"> Unsure/ no opinion
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-379b0df4-124a-11eb-bfc2-a7b74ae24444-1368069-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-379b0df4-124a-11eb-bfc2-a7b74ae24444-1368069-back-vote" class="padding-top hide">
                <button id="poll-379b0df4-124a-11eb-bfc2-a7b74ae24444-1368069-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1379194" class="tncms-block"><section id="block-1379194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1379194 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/special_sections">
                
                Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1379194-381c6d68-0d95-11eb-a51c-c3969c2ffb9a" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-381c6d68-0d95-11eb-a51c-c3969c2ffb9a media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/greenwoodcommonwealth/docs/leflore_illustrated_fall_2020" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Leflore Illustrated Fall 2020"
                    class="img-responsive lazyload  letterbox blur"
                    width="600"
                    height="797"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/3/81/381c6d68-0d95-11eb-a51c-c3969c2ffb9a/5f86133f77e99.preview.jpg?resize=200%2C266" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/3/81/381c6d68-0d95-11eb-a51c-c3969c2ffb9a/5f86133f77e99.preview.jpg?resize=200%2C266" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://issuu.com/greenwoodcommonwealth/docs/leflore_illustrated_fall_2020" class="tnt-asset-link">
        

        
            Leflore Illustrated Fall 2020</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-17T02:00:00-05:00" class="tnt-date asset-date text-muted">Oct 17, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1379194-44e0f8f8-fd18-11ea-bb5a-27cd5ff7a4cf" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-44e0f8f8-fd18-11ea-bb5a-27cd5ff7a4cf media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/greenwoodcommonwealth/docs/people_s_choice_2020" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="People's Choice 2020"
                    class="img-responsive lazyload  letterbox blur"
                    width="600"
                    height="935"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/4/4e/44e0f8f8-fd18-11ea-bb5a-27cd5ff7a4cf/5f6a68db4d1f6.preview.jpg?resize=200%2C312" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/content/tncms/assets/v3/editorial/4/4e/44e0f8f8-fd18-11ea-bb5a-27cd5ff7a4cf/5f6a68db4d1f6.preview.jpg?resize=200%2C312" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://issuu.com/greenwoodcommonwealth/docs/people_s_choice_2020" class="tnt-asset-link">
        

        
            People's Choice 2020</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-23T02:00:00-05:00" class="tnt-date asset-date text-muted">Sep 23, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/special_sections" class=""><b><h5>See More Special Sections<h5></b></a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1610173" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1610173" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1610173');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1610166" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1610166" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1610166');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1368126" class="tncms-block"><section id="block-1368126" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1368126 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-newspaper"  href="/our_newspaper/" >
                    <span class="nav-label">Our Newspaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1368077" class="tncms-block"><section id="block-1368077" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1368077 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/our_newspaper/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-comment-policy"  href="/our_newspaper/online_comment_policy.html" >
                    <span class="nav-label">Online Comment Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/our_newspaper/home_delivery.html" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/our_newspaper/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-receive-e-mail-updates"  href="/newsletters/" >
                    <span class="nav-label">Receive E-Mail Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/our_newspaper/staff_directory.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-news-or-comment"  href="/site/forms/online_services/submit_your_news/" >
                    <span class="nav-label">Submit Your News or Comment</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1368128" class="tncms-block"><section id="block-1368128" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1368128 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>gwcommonwealth.com</strong><br>
    329 Hwy. 82 West<br>
    Greenwood, MS 38930
    <br>
    
        <strong>Phone:</strong> 662-453-5312<br>
        <strong>Email:</strong> <a href="mailto:commonwealth@gwcommonwealth.com">commonwealth@gwcommonwealth.com</a><br>
    
</address></section></div><div id="tncms-block-1368136" class="tncms-block padding-bottom"><div class="follow-links-1368136 default">
    
    <section id="block-1368136" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1368136 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Greenwood-Commonwealth-124739724245845/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/gwcommonwealth/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gwcommonwealth.com",
  "sameAs" : ["https://www.facebook.com/Greenwood-Commonwealth-124739724245845/","http://twitter.com/gwcommonwealth/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1368081" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1368081"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Greenwood Commonwealth</a>, 329 Hwy. 82 West Greenwood, MS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1587011" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1587011" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1587011');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0fc539e4-16fa-11eb-b583-0f3eaff9dee5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10479.add('act', dmpData);
	_cc10479.bcp();

            });
        });
    
    </script>
    
    


<script>/*<![CDATA[*/ document.addEventListener('contextmenu', event => event.preventDefault());
            $(document).ready(function(){
                /* Add gradient to header */
                $("#site-header").prepend("<div class='mast-grad'></div>");$(".navbar-collapse").prepend("<div class='nav-grad'></div>");$("#site-navbar-container").prepend("<div class='nav-exp'></div>");
                /* Expand Nav on scroll */
                    $(window).scroll(function() {
                        if ($(window).scrollTop() > 440) {
                            $(".nav-exp").css("width","100%");
                            $(".nav-exp").css("left","0%");
                        } else {
                            $(".nav-exp").css("width","0px");
                            $(".nav-exp").css("left","50%");
                        }
                    });
                /* Add text to image submit form */
                $("#contribute-form fieldset legend").after("<p style='color:#999; margin-bottom:25px;'>Please provide a hi-res or original image file.</p>");
                        
                $(".show-more a").attr("href", "javascript:void(0);")    
                $(".show-more").click(function(event){
                    event.preventDefault();
                    $(".fade-in").css("display","block");
                    $(".fade-in").delay(200).animate({opacity:"1"}, 200);
                    $(this).hide();
                });
               $(".mobile-ad-top").before($(".fixed-impact-top"));
               $(".mobile-ad-top").before($("._popup"));
                
                $(".adowl-start-wrapper .block-title-inner h2").html("<span class='fa fa-gear'></span> Let's get started! <small class='hidden-xs'>Select a category</small>");
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc10479.add('act', dmpData);
	_cc10479.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gwcommonwealth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10479.add('act', serviceData);
	_cc10479.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10479.add('act', dmpData);
	_cc10479.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>